Panel Frontal de audio en Ubuntu

Hace cosa de 2 meses aproximadamente tuve serios problemas con mi placa base y se me quemó mi querido disco duro. Total que perdí todos mis datos y mi placa base (también también..jaja). Después de un gran cabreo y varias palabras soeces instalé la placa base nueva (Asus P5G41-M) y el disco duro nuevo.
En fin, que ya os sabéis de sobra la historia.. instalar Windows, instalar placa base, la gráfica, instalar Ubuntu, etc.
Y bueno funcionaba todo correctamente. Hasta que me di cuenta de que el panel frontal no me funcionaba en Ubuntu. Después de mucho buscar pensé que sería conveniente probar el panel frontal en Windows para saber si el problema estaba en mi placa base o en Ubuntu. Pero en Windows tampoco funcionaba. Y no encontraba la solución en madre Google, así que lo dejé estar. 
Otro día probé con toquetear los controles de audio, alsamixer, preferencias de sonido, y no consegui nada. Hasta hoy, que buscando con más tranquilidad, encontré la solución al panel frontal. Como bien sabréis, si hay algo bueno en Windows es la compatibilidad de todo tipo de dispositivos gracias a su cantidad de drivers preinstalados y a que todos los fabricantes desarrollan drivers para Windows.
Y que solución tiene este problema? Sencillo. Después de buscar un ratito más en Google descubrí que esto se podía solucionar por BIOS. Tan solo hay que cambiar el modo del panel frontal al estándar AC97. (Por defecto viene HD Audio que requieren drivers específicos en el sistema operativo)
Para hacer esto en la placa base Asus P5G41-M (y la gran mayoría de placas Asus) tienen que hacer los siguientes pasos:
1.- Reiniciar el PC y acceder a la BIOS pulsando la tecla Supr en la pantalla de arranque de nuestro PC.
2.- Una vez dentro, ir a la pestaña “Advanced“.
3.- Dentro de “Chipset” ir a “South Bridge“.
4.- Ir a “Panel Frontal Select“.
5.- Cambiar la configuración a “AC97“.
6.- Guardar cambios y salir.
Y ya está. Espero que ayude a quien tenga el mismo problema que yo y le haya ahorrado un rato buscando.

El contenido de esta entrada está bajo licencia Creative Commons

Zagur

Técnico Superior de Administración de Sistemas. Estudiando actualmente Desarrollo de aplicaciones web. #GNU #Linux #CSS #HTML #Python #SoftwareLibre #OpenSource

5 comentarios “Panel Frontal de audio en Ubuntu”

  1. juan carlos

    Navega con Unknown Unknown en Unknown Unknown

    Hola
    Tengo una pregunta ¿instalaste Linux Ubuntu en una placa Asus P5G41-M sin que te pidiera drivers demás o ya los traía Linux Ubuntu? Lo que sucede es que paso lo mismo que a ti (se me voló la placa) y me compre la que tu tienes y deseaba cambiar a Ubuntu (tengo xp ahora mismo) de no ser así ¿cómo conseguiste los driver y como instalarlos?, además también quiero meterle un disco duro sata II (3Gb/s) y que modelo tienes para que me sea mas fácil instalar Linux Ubuntu o que otros modelos son compatibles con este S.O. Agradecería mucho tu respuesta atentamente Carlos

  2. Zagur

    Navega con Unknown Unknown en Unknown Unknown

    Hola Juan Carlos!

    Vamos a ver si te puedo ayudar. Primero de todo decirte que no he probado la placa base solo con Ubuntu, porqué lo que tengo yo es un arranque dual (Windows Xp y Ubuntu 10.10). Entonces te explico.. yo enchufé mi placa base, con su ventilador, la tarjeta gráfica y el disco duro.. luego instalé Windows. Una vez acabé con la instalación, me puse a instalar la tarjeta gráfica y los drivers de la placa base (Dentro de las cajas de la placa base y de la tarjeta gráfica, te vienen unos CD’s (solo para windows) y tienes que instalarlos). Luego cuando tenia todos los controladores instalados me puse a instalar en una partición (hecha anteriormente en windows) Ubuntu 10.10. Durante la instalación te va instalando cosas y una vez tienes Ubuntu instalado, tienes que ir a Sistema>Administración>Controladores adicionales. Allí instalas la tarjeta gráfica, reinicias y listo. Los drivers de la placa base se instalan solos. Eso es mi rutina a la hora de instalar Ubuntu y Windows.

    Ahora, tu problema es que no te funciona el Panel Frontal? Si es así prueba con lo que te digo de entrar en la BIOS..si tienes otro problema comentármelo y miraré de ayudarte.

    Espero que te haya servido de algo y soluciones el problema!

    Saludos,
    zagur

  3. José GD

    Navega con Unknown Unknown en Unknown Unknown

    Genio! Funcionó!
    Horas de Google, valieron la pena! Gracias por el dato del BIOS (sólo espero que cuando arranque en Windows la próxima no haya perdido el sonido).

    Pregunta: al pasar de HD Audio a AC97 bajaría la calidad del sonido?

  4. Zagur

    Navega con Unknown Unknown en Unknown Unknown

    Yo cuando arranqué Windows no tuve ningún problema con el sonido.

    Sobre lo de la calidad del sonido.. ahora mismo no te sabría decir. Pero creo que no hay mucho cambio. Almenos yo lo tengo así y la calidad es bastante buena.

Comentarios cerrados.

Utilizamos cookies propias y de terceros para mejorar nuestros servicios. Si continúa navegando, consideramos que acepta su uso. Doble clic sobre aquí para cerrar.